Opened 8 years ago

Closed 8 years ago

#3624 closed defect (worksforme)

White outline around streams

Reported by: chdr Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: streams, mapnik, render error Cc:

Description

All streams have a tiny white outline around them in Mapnik, which looks especially bad when streams run through forests or are routed through bodies of water.

Change History (1)

comment:1 Changed 8 years ago by Ldp

Resolution: worksforme
Status: newclosed

For forests, that's by design, to make them stand out more.

If you see white outlines of streams where they are routed through other bodies of water, those tiles will just need a rerender. This was fixed a few weeks ago.

Note: See TracTickets for help on using tickets.