Opened 13 years ago

Closed 10 years ago

#366 closed defect (fixed)

Place name issues

Reported by: tom@… Owned by: steve8@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

Look at St Albans (switch to the Mapnik WMS-C layer): http://www.openstreetmap.org/index.html?lat=51.56860005169135&lon=-0.32240677300417425&zoom=13

There is no place label here. Zoom in or out and at both those other levels it shows up.

It also never shows the value of place=suburb nodes. There is one for Fleetville to the right of the park (51.7540377242271, -0.314296678560724).

Change History (4)

comment:1 Changed 12 years ago by tom@…

This bug is still valid, and here's another twist:

http://www.openstreetmap.org/index.html?lat=51.45655352376791&lon=-0.9703560882362884&zoom=17

It's very odd indeed seeing the town label at the top right there when you're so zoomed in!

comment:2 Changed 11 years ago by Tom Hughes

Owner: changed from steve@… to Tom Hughes

Suburb is now (as of a few days ago) rendered. Up to date URL for St Albans is:

http://www.openstreetmap.org/?lat=51.7486&lon=-0.3482&zoom=13&layers=B0FT

It currently appears at 12 and 15 but not 13 or 14. I suspect the problem is that the collision detection logic is removing it to stop it clashing with other things.

comment:3 Changed 10 years ago by Tom Hughes

Owner: changed from Tom Hughes to steve8@…

comment:4 Changed 10 years ago by steve8@…

Resolution: fixed
Status: newclosed

Resolved a while ago

Note: See TracTickets for help on using tickets.