Opened 8 years ago

Closed 8 years ago

#3675 closed defect (duplicate)

Loading GPS pulldown menu is corrupted

Reported by: cengelm@… Owned by: potlatch-dev@…
Priority: major Milestone:
Component: potlatch2 Version: 2.0
Keywords: pulldown corrupted Cc:

Description

The pulldown menu only shows "object object" - Three times. This happens with all browsers. It's pretty new. Before it worked fine. When clicking it shows all gps tracks but not mine. Sometimes not even those correctly. bug is easily to be detected.

Change History (4)

comment:1 Changed 8 years ago by Tom Hughes

Actually the bug is not "easily to be detected" at all...

There was a period of about 24 hours last week when this was happening but as far as I know that should be fixed now - certainly it is working fine for me.

comment:2 in reply to:  1 Changed 8 years ago by cengelm@…

Replying to TomH:

Actually the bug is not "easily to be detected" at all...

There was a period of about 24 hours last week when this was happening but as far as I know that should be fixed now - certainly it is working fine for me.

I tried with Opera on my notebook and it's the same. Briefly it shows "GPS Data". Then "object Object". pulling down the "object Object" is repeated 3 times.

comment:3 Changed 8 years ago by Jonas Häggqvist

Still happening.

[object Object] [object Object] [object Object]

comment:4 Changed 8 years ago by Andy Allan

Resolution: duplicate
Status: newclosed

Duplicate of #3674

Note: See TracTickets for help on using tickets.