Ticket #3700 (closed defect: worksforme)

Opened 3 years ago

Last modified 2 years ago

Arrow Keys change Tags when moving map

Reported by: Peter W34 Owned by: potlatch-dev@…
Priority: major Milestone:
Component: potlatch2 Version: 2.0
Keywords: Cc:

Description

I use the arrow keys to move the map while a way or node is selected because the feature extends outside the viewing area. This often causes the main tag to be changed. eg. highway=unclasified to highway=motorway.

Change History

comment:1 Changed 2 years ago by stevage

I can't reproduce this at all - I can't find any situation where arrow keys cause the feature type to change. The closest I can find is if you stop editing a field in the advanced tag editor, then up/down will simultaneously move the mouse and also move to a different tag. It doesn't change any values though.

comment:2 Changed 2 years ago by Richard

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.