Opened 8 years ago

Closed 5 years ago

#3783 closed defect (fixed)

Regression: Addresses entered with postal code no longer found

Reported by: ToB Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

The following address used to be found, but is no longer found:

Markt 1, 52428 Juelich

It works if one removes the postal code:

Markt 1, Juelich

or with the postal code swapped as done in some countries

Markt 1, Juelich 52428 (but not: Markt 1, Juelich, 52428)

or if one removes the house number:

Markt, 52428 Juelich

As written, it worked before - maybe not perfectly, but it did.

Change History (2)

comment:1 Changed 7 years ago by Tom Hughes

Owner: changed from openstreetmap@… to geocoding@…

comment:2 Changed 5 years ago by Sarah Hoffmann

Resolution: fixed
Status: newclosed

Works for me now.

Note: See TracTickets for help on using tickets.