Opened 8 years ago

Closed 7 years ago

#3800 closed defect (invalid)

building=apartments renders without casing

Reported by: cartinus@… Owned by: mapnik-team@…
Priority: trivial Milestone:
Component: mapnik Version:
Keywords: Cc: Hind

Description

building=yes renders with a very faint casing (This is good) building=apartments renders without casing (This is unexpected)

see: <http://www.openstreetmap.org/?lat=52.070247&lon=5.098787&zoom=18&layers=M>

Change History (2)

comment:1 Changed 8 years ago by Hind

Cc: Hind added

+1

comment:2 Changed 7 years ago by Ldp

Resolution: invalid
Status: newclosed

This is actually by design, to de-emphasise certain building types.

Note: See TracTickets for help on using tickets.