Opened 8 years ago

Closed 8 years ago

#3818 closed defect (duplicate)

potlatch 2 - Leaving editor modus with ESC Key shows NULL NULL Error Windows

Reported by: jdgerdes Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

one click on Street in potlatch 2 street Editor Windows open left side do nothing /no changes make leave editor Mode with keyboard ESC key confirmation windows will show "Are you Sure" with NULL NULL Buttons

Screenprint as Attach File inside Adobe Flash Player 10,3,181,22

Attachments (1)

Editor P2 ESC Fehlermeldung.JPG (22.6 KB) - added by jdgerdes 8 years ago.
potlatch 2 - ESC Key error confirmation window

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by jdgerdes

potlatch 2 - ESC Key error confirmation window

comment:1 Changed 8 years ago by Tom Hughes

Component: adminpotlatch2
Owner: changed from Tom Hughes to potlatch-dev@…

comment:2 Changed 8 years ago by Andy Allan

Resolution: duplicate
Status: newclosed

Thanks for the screenshot - shows me this is a duplicate of #3674

Note: See TracTickets for help on using tickets.