Opened 8 years ago

Closed 7 years ago

#3872 closed defect (fixed)

Nominatim does not update the relations

Reported by: Emilio Gomez Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: nominatim, relations Cc:

Description

For several months most villages in the region of Cantabria, in Spain, are associated with the Basque village of La Arena. For example, if we look "Reinosa" [1] we see the result:

Reinosa, La Arena, Cantabria, 39200, Spain, Europe

When right is:

Reinosa, Cantabria, 39200, Spain, Europe

The origin of the problem was an incorrect labeling of the locality "La Arena" as place=county which I corrected long ago. However as we see in Nominatim this relations has not been eliminated from the index and this error keeps appearing in searches (La Arena is still parent of most of Cantabria [2]).

I believe that this mistake can be the causer of whom cities as Bilbao, in the Basque Country, appear in Cantabria [3].

[1] http://open.mapquestapi.com/nominatim/v1/search.php?q=Reinosa&viewbox=-3.16%2C43.37%2C-3.06%2C43.33

[2] http://open.mapquestapi.com/nominatim/v1/details.php?place_id=1477873

[3] http://open.mapquestapi.com/nominatim/v1/details.php?place_id=151062

Change History (2)

comment:1 Changed 7 years ago by Tom Hughes

Owner: changed from openstreetmap@… to geocoding@…

comment:2 Changed 7 years ago by Sarah Hoffmann

Resolution: fixed
Status: newclosed

Updates have been back for a while now.

Note: See TracTickets for help on using tickets.