Opened 8 years ago

Closed 8 years ago

#3930 closed defect (fixed)

yevaud: tile server down? "more osm coming soon"

Reported by: kay_D Owned by: Grant Slater
Priority: blocker Milestone:
Component: website Version:
Keywords: yevaud tile server Cc: Grant Slater

Description

Currently the tile server seems to be down: http://wiki.openstreetmap.org/wiki/Platform_Status

Users experience lots of "more osm coming soon" tiles being "delivered".

The inode table use seems a bit off on yevaud

http://munin.openstreetmap.org/openstreetmap/yevaud.openstreetmap/open_inodes.html

Change History (2)

comment:1 Changed 8 years ago by Tom Hughes

Owner: changed from Tom Hughes to Grant Slater
Status: newassigned

Open inodes means nothing - the problem is more likely that connections to the proxy have been restricted again.

comment:2 Changed 8 years ago by Grant Slater

Cc: Grant Slater added
Resolution: fixed
Status: assignedclosed

Hardware failure. Looks like the RAID controller may have died.

Closing ticket. Status will be update here: http://wiki.openstreetmap.org/wiki/Platform_Status

Note: See TracTickets for help on using tickets.