Opened 8 years ago

Closed 8 years ago

#3958 closed defect (fixed)

Edit Area and Edit Node links with remote control don't work

Reported by: Jonas Häggqvist Owned by: Tom Hughes
Priority: minor Milestone:
Component: website Version:
Keywords: Cc:

Description

On the browse page for a node (such as http://www.openstreetmap.org/browse/node/340720353), the Edit Area and Edit Node do not work if you chose to open using JOSM.

The bbox to load has west=east and north=south, causing the API to return an empty result.

Change History (3)

comment:1 Changed 8 years ago by Tom Hughes

Oh FFS don't tell me remote control has the bloody coordinates back to front....

Can't everybody just agree on one order and stick to it instead of each program inventing it's own random order :-(

comment:2 Changed 8 years ago by Jonas Häggqvist

I don't think that's it. I think the problem is that the bbox doesn't define an area since the west and east coordinates are the same, and likewise with north and south.

comment:3 Changed 8 years ago by Tom Hughes

Resolution: fixed
Status: newclosed

Fixed - should be live shortly.

Note: See TracTickets for help on using tickets.