Opened 8 years ago

Closed 8 years ago

#3963 closed defect (duplicate)

Both buttons on "delete relation"-dialog only display "null", and they are swapped (yes on left)

Reported by: michael2402 Owned by: potlatch-dev@…
Priority: major Milestone:
Component: potlatch2 Version: 2.0
Keywords: delete relation dialog null button Cc:

Description

Reproduce:

Go to any node/way having a relation, on the advanced tab select "delete relation" on the drowpdown menu,

The appearing dialog has only "null" on both buttons, left button is selected and the left button means "yes" (normally it should be the right one... We needn't argue about button order here, but it is better to have it common because if I want to click abort, I do not want to have the OK button in my way, especially if it is not labeled or in a foreign language)

Change History (2)

comment:1 Changed 8 years ago by stevage

I couldn't reproduce this in the latest debug code. I see "Yes" and "Cancel".

(FWIW, I don't agree that the buttons are in the wrong order.)

comment:2 Changed 8 years ago by Andy Allan

Resolution: duplicate
Status: newclosed

Duplicate of #3674

Note: See TracTickets for help on using tickets.