Opened 8 years ago

Closed 8 years ago

#3977 closed defect (worksforme)

The From and To dropdown lists are empty when trying to add turn restrictions.

Reported by: krychek Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version: 2.0
Keywords: Cc:

Description

When I'm trying to add turn restrinctions to a junction the From and To dropdown lists are empty most of the time.

I tried to do this to just created roads and existing roads too. The dropdown lists are empty many times.

I'm not sure if I'm doing something wrong or this is a bug. But if this is a bug it should be fixed because it's making Navdroyd to suggest ludicrous turns and I can't even fix it in OSM.

Thanks!

Attachments (1)

crossing.jpg (119.0 KB) - added by krychek 8 years ago.
Problem I want to fix but I can't cuz of this bug.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by krychek

Attachment: crossing.jpg added

Problem I want to fix but I can't cuz of this bug.

comment:1 Changed 8 years ago by Richard

Can you provide steps to reproduce, please. In other words, the URL of the location where you are trying to edit; what you are doing, click-by-click; what you expect to happen; what is happening.

comment:2 Changed 8 years ago by Richard

Resolution: worksforme
Status: newclosed

Closing because the cited location seems fine for me and the reporter has not provided the requested information.

Note: See TracTickets for help on using tickets.