Opened 8 years ago

Closed 8 years ago

#4024 closed defect (fixed)

i18n: {{name}} and {{id}} tokens are not works in Hungarian after last update

Reported by: City-busz Owned by: rails-dev@…
Priority: major Milestone:
Component: website Version:
Keywords: Cc:

Description

{{name}} and {{id}} tokens are not works in object browser in Hungarian locale since today. (E.g. on this page http://www.openstreetmap.org/browse/relation/1102936 )

I think that it caused by the last i18n update, because:

  • prefix: "%{type}:" replaced by prefix: "{{type}}:"
  • with_id: "%{id}" replaced by with_id: "{{id}}"
  • with_name: "%{name} (%{id})" replaced by with_name: "{{name}} ({{id}})"

But I can't access to these variables on Translatewiki to fix them. What could be happened?

Change History (1)

comment:1 Changed 8 years ago by Tom Hughes

Resolution: fixed
Status: newclosed

I've fixed these in git, but we don't really like doing that because it has the potential to cause problems with Translatewiki try and commit changes.

You're right that those messages don't seem to be showing up on TW though, so I'll ask Siebrand about that.

Note: See TracTickets for help on using tickets.