Ticket #4035 (closed defect: fixed)

Opened 3 years ago

Last modified 2 years ago

nominatim not up to date

Reported by: brogo Owned by: twain
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc: la, colle, scai, radiobuzzer@…

Description

It seems, that Nominatim is not updating since at least 4 weeks [1].

[1]  http://munin.openstreetmap.org/openstreetmap/katie.openstreetmap/nominatim_lag.html

Change History

comment:1 follow-up: ↓ 2 Changed 3 years ago by openstreetmap@…

Those graphs are historical and are from 2010.

The Nominatim instance currently proxies requests to the MapQuest? service.

comment:2 in reply to: ↑ 1 Changed 3 years ago by brogo

  • Priority changed from critical to major

Replying to openstreetmap@…:

Those graphs are historical and are from 2010.

The Nominatim instance currently proxies requests to the MapQuest? service.

OK, but I can't find the street "Am Bürgerhaus" [1]. Under the old name "Bahnhofstraße" the street can be found.

[1] http://www.openstreetmap.org/browse/way/38992279

comment:3 Changed 2 years ago by la colle

  • Cc la, colle added

I confirm nominatim is not updated since 19/08/2011, I create many ville which does not appear.

comment:4 Changed 2 years ago by scai

  • Cc scai added

I can confirm this, too. But we cannot force them to update their data and our service is not running anymore.

comment:5 Changed 2 years ago by twain

  • Owner changed from openstreetmap@… to twain
  • Status changed from new to assigned

The problems that were blocking updates are now fixed and MQ server just started on indexing November. At current rate should be up to date first week in January.

comment:6 Changed 2 years ago by radiobuzzer@…

  • Cc radiobuzzer@… added

Hi. We have a similar issue with the maps from Greece. Changes that have taken place in the beginning of 2011 do not appear yet in Nominatim. In particular:

Argolikos Kolpos was erroneously mapped as "region" in 2008. It was fixed on 29/1/2011. Unfortunately, still today, all Nominatim results from the whole south of Greece, appear to be included in the Region of Argolikos Kolpos. E.g.: Athens, Argolikos Kolpos, Attica Periphery, Greece, Europe .

comment:7 Changed 2 years ago by lonvia

  • Status changed from assigned to closed
  • Resolution set to fixed

Nominatim is updated minutely again.

Note: See TracTickets for help on using tickets.