Opened 8 years ago

Closed 5 years ago

#4062 closed defect (duplicate)

bridge=* no longer rendered

Reported by: NE2 Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

http://www.openstreetmap.org/browse/way/38992197 is tagged bridge=drawbridge. I'm pretty sure it used to render as a bridge, but it no longer does.

Change History (2)

comment:1 Changed 6 years ago by compdude

Priority: minormajor

The same thing happens with bridge=suspension. A prominent example is Brooklyn Bridge, tagged as bridge=suspension. It doesn't render as a bridge. This really needs to be fixed, and I would suggest making it so that only the presence of the tag bridge=no (or, of course, no bridge=* tag at all) would cause a way not to be rendered as a bridge.

Please fix this ASAP, thank you very much.

comment:2 Changed 5 years ago by Andy Allan

Resolution: duplicate
Status: newclosed

Duplicate of #4660 (or vice versa)

Note: See TracTickets for help on using tickets.