Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4073 closed defect (invalid)

Potlatch2 can't find Flash player

Reported by: familie@… Owned by: potlatch-dev@…
Priority: major Milestone:
Component: potlatch2 Version:
Keywords: Cc: familie@…

Description

Potlatch2 suddenly stopped working on my Ubuntu Maverick 10.10 installation with Firefox 3.6.23. When I click "Edit", I just get an error message that there is no Flash Player:

Du benötigst den Flash Player um Potlatch,
den OpenStreetMap-Flash-Editor zu benutzen.
Lade den Flash Player von Adobe.com herunter.
Einige andere Möglichkeiten, um OpenStreetMap
zu editieren, sind hier beschrieben.

However, I have flashplugin installed (http://www.adobe.com/software/flash/about/ confirms version 10,0,42,34) which is confirmed by Potlatch1 which is still working.
I have previously been using Potlatch2 on the same system, so I suspect that it's a new flash version or Firefox version preventing the plugin to be seen.

Change History (3)

comment:1 Changed 7 years ago by familie@…

  • Cc familie@… added

comment:2 Changed 7 years ago by TomH

  • Resolution set to invalid
  • Status changed from new to closed

Potlatch requires flash 10.1.85 or later, so your player is too old. A player that old will also be horribly insecure.

comment:3 Changed 7 years ago by familie@…

OK, the problem was an old version of Flash refusing to be deleted. I actually also had installed the latest Flash plugin (11.x) but there was an old version, too. I had to go to the about:plugins page in Firefox to find the location of the plugin file and delete it manually. Now all works fine again.
Thanks a lot!

Note: See TracTickets for help on using tickets.