Opened 7 years ago

Closed 5 years ago

#4083 closed defect (worksforme)

[roads] Street caption rendered differently on adjacent tiles

Reported by: David Earl Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

See http://www.openstreetmap.org/?lat=52.197278&lon=0.120874&zoom=18&layers=M&mlat=52.19750&mlon=0.12079

The caption should be 'The Fen Causeway'. It is being contracted to 'The Fenay'. There is a tile boundary between the 'n' and 'a', so it appears to be that the adjacent tiles are rendering with the caption in different positions, so they don't join up properly. In most cases this would be an obvious blemish, but here it looks like an incorrect street name.

As far as I can tell it is not a timing problem where one or both of the tiles is out of date. I have set both to dirty and re-rendered, and refreshed the cache.

Attachments (2)

18-131159-86356.png (4.7 KB) - added by David Earl 7 years ago.
copy of left hand tile of pair (in case something changes in the meantime)
18-131160-86356.png (4.7 KB) - added by David Earl 7 years ago.
copy of right hand tile of pair (in case something changes in the meantime)

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by David Earl

Attachment: 18-131159-86356.png added

copy of left hand tile of pair (in case something changes in the meantime)

Changed 7 years ago by David Earl

Attachment: 18-131160-86356.png added

copy of right hand tile of pair (in case something changes in the meantime)

comment:1 Changed 5 years ago by math1985

Summary: Street caption rendered differently on adjacent tiles[roads] Street caption rendered differently on adjacent tiles

comment:2 Changed 5 years ago by math1985

Resolution: worksforme
Status: newclosed

I cannot reproduce this issue now.

If it reoccurs, please create a new issue on https://github.com/gravitystorm/openstreetmap-carto/ .

Note: See TracTickets for help on using tickets.