Opened 8 years ago

Closed 6 years ago

#4089 closed enhancement (duplicate)

Parking sign is too visible

Reported by: paxed Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

The parking sign, the blue 'P', is far too big and visible, especially for zoom 15. Consider a case with several smallish parking lots in a small area, for example: http://osm.org/go/0xPJaqU2--

Also, the P signs show up on z15, whereas the bus station shows up on z16. I'd consider the bus station (of which there's usually only one) to be more important than half a dozen parking lots...

Change History (1)

comment:1 Changed 6 years ago by clockwerx

Resolution: duplicate
Status: newclosed

Duplicate of #2968

Note: See TracTickets for help on using tickets.