Ticket #4114 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

halcyon/mapcss: "color: black; " does not work

Reported by: bastik Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

When you write

way { width: 3; color: red; }
way[highway] { width: 5; color : black; }
way[highway=secondary] { width: 52; color : blue; }

the "color: black;" doesn't seem to have any effect.

(PL2 Version 2.3-96-g41c752b)

Change History

comment:1 Changed 2 years ago by stevage

  • Status changed from new to closed
  • Resolution set to fixed

Fixed:  https://github.com/systemed/potlatch2/pull/34

The cause was "black" (value 0) being mistaken for having no value in a couple of places.

Note: See TracTickets for help on using tickets.