Opened 8 years ago

Closed 8 years ago

#4116 closed defect (invalid)

Display of very large multipolygons

Reported by: don-vip Owned by: rails-dev@…
Priority: minor Milestone:
Component: website Version:
Keywords: Cc:

Description

OSM website has trouble to display very large multipolygons such as this one: http://www.openstreetmap.org/browse/relation/1391969

Looks like an API timer expires ?

FYI, this "monster" has been spotted via this JOSM ticket: http://josm.openstreetmap.de/ticket/6987

Change History (1)

comment:1 Changed 8 years ago by Tom Hughes

Resolution: invalid
Status: newclosed

This is behaving as intended - some of these large objects are just two big to be able to display and the timeout is there to prevent people being able to lock up a server process while it spends hours trying to do so.

Note: See TracTickets for help on using tickets.