Opened 7 years ago

Closed 7 years ago

#4240 closed defect (duplicate)

No Rendering of generator:source=wind

Reported by: mightym Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: wind generator source Cc:

Description

It seems that currently only the old tag power_source=wind is rendered and the new one (generator:source=wind) is not rendered by mapnik. JOSM for example shows a warning message that power_source=wind is replaced with generator:source=wind and should therfor be used. Maybe changing the tags to new one in database is also a job for fixbot.

Change History (1)

comment:1 Changed 7 years ago by Ldp

Resolution: duplicate
Status: newclosed

Duplicate of #3266

Note: See TracTickets for help on using tickets.