Opened 7 years ago

Closed 7 years ago

#4269 closed defect (fixed)

tunnel=yes waterways aren't selectable (since 4/3/2012 changes)

Reported by: SomeoneElse Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

See here for example:

http://www.openstreetmap.org/edit?editor=potlatch2&lat=53.155383&lon=-1.376979&zoom=18

Switch to Potlatch 1 and you can see that the unselectable "River Rother" in the centre of the screen is actually a waterway.

Change History (3)

comment:1 Changed 7 years ago by stevage

Interesting, I'll have a look at it.

A workaround:

  1. select one of the two nodes at the ends of the unselectable bit.
  2. Press / until the unselectable bit is selected.

comment:2 Changed 7 years ago by stevage

Works fine for me locally, so I'm guessing the problem is out of date core_ways.css on the production instance. I'm not sure how to check this.

comment:3 Changed 7 years ago by Richard

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.