Opened 7 years ago

Closed 7 years ago

#4274 closed defect (fixed)

Issues adding points in Potlatch 2

Reported by: techlady Owned by: potlatch-dev@…
Priority: major Milestone: OSM 1.0
Component: potlatch2 Version: 2.0
Keywords: Potlatch 2 edit Cc:

Description

Hello bug team,

I've been having some weird issues when I try to edit. I'm unable to edit ways in Potlatch 2. It seems to be similar to the problems reported by 4267 on March 4. For example, when I try to select a way, it lights up, but I am unable to add points. Also, after I do try to add a point, all ways no longer light up when I try to select them. In addition, when I first open OSM and click on "Edit," not all of the street data loads. Sometimes the name of a residential street is displayed, but the white line for the street is missing. Also, where there is a turning circle, sometimes only the dot for the turning circle is visible, but the white line for the short street leading to it is not visible. I have tried to edit on two different computers and have gotten the same result. On one computer I recently installed a new version of Flash, but I'm not sure if the Flash update has been installed on the other computer. I use Firefox. This happened since the update to the interface that changed the look of the first page. Anyone else experiencing this? Anyone know what's going on? Thanks for your help.

Best,

Charlotte Wolter

Change History (2)

comment:1 Changed 7 years ago by Richard

Could you point to the area you're having difficulty with (i.e. copy and paste URL from the address bar), and say what road you're clicking on?

There appears to be a data-specific issue introduced recently.

comment:2 Changed 7 years ago by Richard

Resolution: fixed
Status: newclosed

Actually, don't worry, I've just spotted what the problem is. Fix committed, will hopefully be live soon.

Note: See TracTickets for help on using tickets.