Opened 7 years ago

Closed 7 years ago

#4277 closed defect (duplicate)

Area shading with historic=* tag

Reported by: Nick Austin Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: historic Cc:

Description

Potlatch always shows ways tagged with Historic=* as shaded areas even though many historic values are valid for linear ways. For example historic=roman_road.

This creates an edge to the shading that follows an imaginary line from the start node to the end node even though the start and end points are far apart.

Change History (1)

comment:1 Changed 7 years ago by Richard

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4233.

Note: See TracTickets for help on using tickets.