Opened 7 years ago

Closed 2 years ago

#4294 closed defect (worksforme)

Shift-click to add node to way stops working

Reported by: Richard Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

From #3563:

"I'm getting this happening to me a lot and it's really frustrating. The function that stops working is shift-click to add a node to an existing way. (Shift for capitalisation still works; shift-delete current way still works.)

" I am using Firefox 10.0.2 on Ubuntu 11.10, with the standard flash plugin 11.1.102.63-0oneiric1. I use flashblock plugin but potlatch is whitelisted so there's no extra clicking needed to make it appear."

(Comment from Richard:)

If you could help pin this down that'd be helpful - I can't reproduce it.

Steps to reproduce (i.e. URL of the area you're editing, exact series of mouse-clicks) would help.

If you have the time, the Flash Debug Player will tell us exactly what error is being thrown: http://wiki.openstreetmap.org/wiki/Potlatch_2/Using_Flash_Debug_Player

Change History (1)

comment:1 Changed 2 years ago by Richard

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.