Ticket #4321 (closed defect: wontfix)

Opened 2 years ago

Last modified 8 months ago

tile.openstreetmap.org does not respond on Website

Reported by: leodobrasil Owned by: openstreetmap@…
Priority: major Milestone:
Component: admin Version:
Keywords: Cc: leodobrasil

Description

Since yesterday on the www.openstreetmap.org website (visited with IE 9 and Firefox11), the tiles provided by the server tile.openstreetmap.org (mapnik, mapquest) are not more shown using my local ISP. After a while of waiting, the left part of the website appears as usual with the OSM symbol, search bar etc, whereas the central map part remains blank, and the message "waiting for c.tile.openstreetmap.org" permanently appears in the status bar of the web browsers. When choosing the public transport map whithin the map options of the osm website (tiles provided by opencyclemap.org), then the public transport map is shown without any problems.

I made a tracert attempt to see if both tile servers can be contacted from my IP on, it worked fine in both cases (see attached tracert protocols).

My local ISP here in the brazilian town where I am mapping is attributing the IP 189.43.38.34 to all of its clients. Is it possible that this collective IP has been blocked by the OSM admins to prevent receiving map tiles created by the tile.openstreetmap.org server?

When I used another IP by a VPN network from the same computer on (connected physically the same way to my local ISP) to access the www.openstreetmap.org website, then all tile.openstreetmap.org tiles were displayed. Thats why I´m thinking that something has been blocked.

Sincerely, leodobrasil

Routenverfolgung zu london.tile.openstreetmap.org [193.63.75.98] über maximal 30

Abschnitte:

1 <1 ms <1 ms <1 ms 192.168.0.1 2 23 ms 1 ms 1 ms 172.21.18.1 3 2 ms 3 ms 4 ms 189.43.38.33 4 3 ms 2 ms 3 ms 189.43.38.13 5 44 ms 43 ms 47 ms embratel-F1-1-2-gacc03.sdr.embratel.net.br [201.

45.119.113]

6 42 ms 47 ms 46 ms ebt-T0-5-5-0-21-tcore01.sdr.embratel.net.br [200

.244.166.144]

7 204 ms 190 ms 204 ms ebt-T0-15-0-6-tcore01.spo.embratel.net.br [200.2

30.251.18]

8 191 ms 190 ms 191 ms ebt-Bundle-POS1111-intl01.nyk.embratel.net.br [2

00.230.220.46]

9 176 ms 175 ms 175 ms xe-10-2-0.nyc20.ip4.tinet.net [173.241.128.133]

10 246 ms 246 ms 246 ms ge-0-1-0.lon24.ip4.tinet.net [89.149.184.90] 11 247 ms 246 ms 252 ms the-jnt-gw.ip4.tinet.net [77.67.76.234] 12 252 ms 249 ms 245 ms ae13.read-sbr1.ja.net [146.97.33.145] 13 258 ms 260 ms 246 ms be1.londic-rbr1.ja.net [146.97.35.150] 14 249 ms 254 ms 252 ms imperial-college.ja.net [146.97.137.154] 15 248 ms 248 ms 247 ms dc-rt1-me-core.net.ic.ac.uk [194.82.153.181] 16 253 ms 251 ms 252 ms orm.osm.ichosted.org.uk [193.63.75.98]

Ablaufverfolgung beendet.

Routenverfolgung zu b.tile2.opencyclemap.org [176.9.23.174] über maximal 30 Absc hnitte:

1 <1 ms <1 ms <1 ms 192.168.0.1 2 2 ms 2 ms 2 ms 172.21.18.1 3 2 ms 3 ms 3 ms 189.43.38.33 4 4 ms 3 ms 3 ms 189.43.38.13 5 42 ms 50 ms 42 ms embratel-F1-1-2-gacc03.sdr.embratel.net.br [201.

45.119.113]

6 42 ms 42 ms 59 ms ebt-T0-5-5-0-21-tcore01.sdr.embratel.net.br [200

.244.166.144]

7 133 ms 132 ms 131 ms ebt-T0-0-2-0-tcore01.flajn.embratel.net.br [200.

244.160.185]

8 143 ms 161 ms 131 ms ebt-P0-7-5-0-intl04.mianap.embratel.net.br [200.

230.220.14]

9 144 ms 156 ms 137 ms ebt-B101-intl03.mianap.embratel.net.br [200.230.

252.201]

10 135 ms 132 ms 131 ms ae60.edge4.Miami1.Level3.net [4.59.90.9] 11 134 ms 139 ms 134 ms 4.69.138.123 12 146 ms 149 ms 154 ms ae-2-2.ebr2.Atlanta2.Level3.net [4.69.140.142] 13 144 ms 143 ms 152 ms ae-73-73.ebr3.Atlanta2.Level3.net [4.69.148.253]

14 157 ms 162 ms 159 ms ae-2-2.ebr1.Washington1.Level3.net [4.69.132.86]

15 157 ms 165 ms 157 ms ae-61-61.csw1.Washington1.Level3.net [4.69.134.1

30]

16 160 ms 161 ms 157 ms ae-62-62.ebr2.Washington1.Level3.net [4.69.134.1

45]

17 243 ms 237 ms 240 ms ae-44-44.ebr2.Paris1.Level3.net [4.69.137.61] 18 245 ms 248 ms 245 ms ae-45-45.ebr1.Frankfurt1.Level3.net [4.69.143.13

3]

19 245 ms 248 ms 244 ms ae-71-71.csw2.Frankfurt1.Level3.net [4.69.140.6]

20 243 ms * 244 ms ae-2-70.edge7.Frankfurt1.Level3.net [4.69.154.75

]

21 271 ms 249 ms 248 ms AS33891-NET.edge7.Frankfurt1.Level3.net [195.16.

162.94]

22 252 ms 251 ms 254 ms hos-bb1.juniper1.rz15.hetzner.de [213.239.240.25

3]

23 251 ms 254 ms 254 ms hos-tr2.ex3k2.rz15.hetzner.de [213.239.244.35] 24 253 ms 262 ms 255 ms static.174.23.9.176.clients.your-server.de [176.

9.23.174]

Ablaufverfolgung beendet.

Change History

comment:1 Changed 2 years ago by TomH

  • Owner changed from rails-dev@… to openstreetmap@…
  • Status changed from new to assigned
  • Component changed from website to admin

comment:2 Changed 2 years ago by openstreetmap@…

  • Status changed from assigned to closed
  • Resolution set to invalid

Doesn't seem to be blocked from our side.

Please re-open if still blocked.

comment:3 Changed 2 years ago by leodobrasil

  • Cc leodobrasil added
  • Status changed from closed to reopened
  • Resolution invalid deleted
  • Summary changed from tile.openstreetmap.org does not respond on Website, specific IP adress blocked? to tile.openstreetmap.org does not respond on Website

Thank you for confirming that the IP is not blocked.

The problem is still persisting.

Meanwhile I discovered that my ISP could be at least part of the reason. I have them already explained the problem, but they still not solved the problem. Either the involved companies make some kind of censorship here (because together with tile.openstreetmap.org, also some few but important other sites are blocked too, exactly when tile.openstreetmap.org does not respond, these other sites do not respond too, and inversely), or it is not intentional. In the last case, then www.openstreetmap.org and tile.openstreetmap.org should have completely different behaviors that let the www server data pass through, while blocking the tile server data.

Do the www.openstreetmap.org and tile.openstreetmap.org servers use different ports or protocols that could help explaining that "www." is working fine here, but "tile." not?

Sincerely, leodobrasil

comment:4 Changed 8 months ago by iandees

  • Status changed from reopened to closed
  • Resolution set to wontfix

Cleaning old tickets.

Note: See TracTickets for help on using tickets.