Opened 7 years ago

Closed 7 years ago

#4343 closed defect (duplicate)

Hard to select a way with many nodes

Reported by: stevage Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: usability Cc:

Description

When you try and click on a way that has lots of nodes closely bunched together, you invariably get a node instead of the way. That would be ok, but it's not easy to then switch from that node to its parent way.

Suggestion: pressing Esc switches from the node to the way. Esc again selects nothing. Esc again does the "revert your changes" dialogue.

Change History (1)

comment:1 Changed 7 years ago by ToeBee

Resolution: duplicate
Status: newclosed

This is a duplicate of #3467

Note: See TracTickets for help on using tickets.