Opened 7 years ago

Closed 5 years ago

#4360 closed defect (fixed)

power=historic:line name of line is rendered, line itself not

Reported by: ns130291 Owned by: mapnik-team@…
Priority: trivial Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

a power line tagged with power=historic:line and name=* will be rendered in mapnik only with its name, but not the line itself(see attached pictures) http://www.openstreetmap.org/?lat=48.943567&lon=9.171317&zoom=18&layers=M

Attachments (2)

mapnik_view.JPG (16.5 KB) - added by ns130291 7 years ago.
josm_view.JPG (20.7 KB) - added by ns130291 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by ns130291

Attachment: mapnik_view.JPG added

Changed 7 years ago by ns130291

Attachment: josm_view.JPG added

comment:1 Changed 5 years ago by pnorman

Resolution: fixed
Status: newclosed

The place to report issues with openstreetmap-carto, the "standard" style on openstreetmap.org is on its issue tracker. The old Mapnik XML based stylesheets have been retired.

The catch-alls that were the cause of many of these names have been removed.

Note: See TracTickets for help on using tickets.