Opened 6 years ago

Closed 6 years ago

#4379 closed defect (duplicate)

Mistakenly identified as boundary:administrative

Reported by: fluteflute Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

St John's College is being identified as boundary:administrative. As far as I can tell there is no reason that nominatim should be classifying it like this.

http://nominatim.openstreetmap.org/details.php?place_id=128971498

This could be something to do with being a multipolygon relationship. Similarly tagged ways are classified correctly (e.g. http://nominatim.openstreetmap.org/details.php?place_id=101327037)

Change History (1)

comment:1 Changed 6 years ago by lonvia

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3896.

Also has been fixed already in the current Nominatim version, which will go live in a few weeks.

Note: See TracTickets for help on using tickets.