Opened 12 years ago

Closed 12 years ago

#439 closed defect (duplicate)

map request gives 500 error for certain locations

Reported by: osm@… Owned by: steve@…
Priority: major Milestone:
Component: rails_port Version:
Keywords: Cc:

Description

Certain map requests always result in a 500 internal server error. This occurs all the time so is probably a reaction to something in that area. Most requests seem to be working fine.

One such query is:

http://*email*:*password*@www.openstreetmap.org/api/0.4/map?bbox=0.053220,51.545960,0.088220,51.580960

It returns a 500 internal server error and:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
   "http://www.w3.org/TR/html4/loose.dtd">
<html>
<body>
  <h1>Application error</h1>
  <p>Change this error message for exceptions thrown outside of an action (like in Dispatcher setups or broken Ruby code) in public/500.html</p>
</body>
</html>

Change History (1)

comment:1 Changed 12 years ago by osm@…

Resolution: duplicate
Status: newclosed

probably a duplicate of #426 and #429...

Note: See TracTickets for help on using tickets.