Opened 7 years ago

Closed 7 years ago

#4391 closed defect (worksforme)

Potlatch 2 initializes but fails to get past loading screen

Reported by: gerv-openstreetmap@… Owned by: potlatch-dev@…
Priority: major Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

If I try and use Potlatch 2 on the OSM website by clicking Edit, the loading screen appears, it gets to 100% loaded, and then nothing happens - the screen stays the same big green block. No map, nothing.

Clearly, that's not enough detail to fix anything, but please let me know what I can do to provide further information.

System: Ubuntu 12.04 (but same problem appeared on 10.10, which I recently upgraded from, and has been present for at least the past few weeks), Firefox Nightly, Adobe Shockwave Flash 11.2 r 202.

Gerv

Change History (3)

comment:1 Changed 7 years ago by Richard

It's possibly Flash trying to load RSLs (Runtime Shared Libraries) from the Adobe site and failing. If you can use Firebug or whatever to show if the browser's waiting for code and failing to find it, that could help.

Frankly I'm tempted to disable this whole RSL thing... it might make for a bigger filesize, but it seems to cause more problems than it's worth.

comment:2 Changed 7 years ago by gerv-openstreetmap@…

Of course, now I turn Firebug on, it works :-| (It also installed a new Nightly when I restarted, so that _might_ have been connected.)

Leave this open for a bit, and I'll see if I can reproduce it. If not, I'll come back and close it. Feel free to close it at the end of May 2012 if I've forgotten!

Gerv

comment:3 Changed 7 years ago by gerv-openstreetmap@…

Resolution: worksforme
Status: newclosed

Seems to work now :-)

Gerv

Note: See TracTickets for help on using tickets.