Opened 7 years ago

Closed 7 years ago

#4399 closed defect (invalid)

search for aachen, germany returns belgium?!

Reported by: pnull Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

when i search for "aachen" on my local germany-only nominatim installation i get the following: http://d.pr/i/j7Sk

i'm quite sure, aachen is not located in belgium :-)

Change History (1)

comment:1 Changed 7 years ago by Sarah Hoffmann

Resolution: invalid
Status: newclosed

You likely used an extract that does not contain the complete border relation for Germany. Import the complete relation using

./utils/update.php --import-relation <id of German boundary relation>

Then force a reindexing of the complete database:

psql -d Nominatim -c 'UPDATE placex SET indexed_status=2'
./utils/setup.php --index

Note that this is not a bug in Nominatim. Trac is not the right forum to discuss questions about your setup. Please use the geocoding@ mailing list for this.

Note: See TracTickets for help on using tickets.