Opened 7 years ago

Closed 7 years ago

#4447 closed defect (invalid)

Pedestrian streets that are areas obscure GPS traces

Reported by: SomeoneElse Owned by: potlatch-dev@…
Priority: trivial Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

To see the effect go here:

http://www.openstreetmap.org/edit?editor=potlatch2&lat=48.143429&lon=17.108243&zoom=20

and select "GPS traces". The traces outside the main square are visible; but those inside are not.

Change History (1)

comment:1 Changed 7 years ago by Andy Allan

Resolution: invalid
Status: newclosed

That's caused by duplicate areas in the database. Each pedestrian area is translucent, allowing imagery / traces to show through, but the duplication is making the traces much harder to see. Compare with adjacent areas.

http://www.openstreetmap.org/browse/way/4418701 http://www.openstreetmap.org/browse/way/38912558

Note: See TracTickets for help on using tickets.