Opened 12 years ago

Closed 12 years ago

#445 closed defect (fixed)

GPX import failure - Some work, some don't.

Reported by: Torstiko@… Owned by: Tom Hughes
Priority: major Milestone:
Component: admin Version:
Keywords: GPX import failure Cc:

Description

A few minutes ago, I mentioned, the GPX files I uploaded days before are now going to be imported.

One of four files worked. The others get something like:

Hi,

It looks like your GPX file

xyz.gpx

failed to import. Here's the error:

No such file or directory - /home/osm/gpx/22867.gpx../..

/config/../lib/osm.rb:78:in `initialize' ../../config/../lib/osm.rb:78:in `new' ../../config/../lib/osm.rb:78:in `points' ./gpx_import.rb:42 ./gpx_import.rb:22:in `each' ./gpx_import.rb:22

Don't seem to me, that my files are wrong, because they worked at home and 1of4 worked while uploading. In 0.3 all my gpx files worked. They were all created the same way.

Greets Torstiko

Change History (2)

comment:1 Changed 12 years ago by Tom Hughes

Owner: changed from steve@… to Tom Hughes

Are you still seeing any problems with this? The GPX import code has been substantially reworked now and is hopefully working properly...

comment:2 Changed 12 years ago by Tom Hughes

Resolution: fixed
Status: newclosed

In the absence of any response I'm going to close this as I assume it is now fixed.

Note: See TracTickets for help on using tickets.