Opened 7 years ago

Closed 6 years ago

#4455 closed enhancement (fixed)

Driveways

Reported by: ShakespeareFan00 Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

http://www.openstreetmap.org/?lat=51.707781&lon=-0.601592&zoom=18&layers=M

Is there a means by which the private hatching could be amended so it doesn't extend into the roads to which the private driveways are linked?

Change History (3)

comment:1 Changed 7 years ago by OceanVortex

I believe this is a duplicate of #3611, which was opened 15 months prior but is still open and unaddressed.

comment:2 Changed 6 years ago by math1985

It is a duplicate, but thank you for reporting it anyway. The issue has now been resolved.

comment:3 Changed 6 years ago by math1985

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.