Opened 7 years ago

Closed 5 years ago

#4457 closed enhancement (wontfix)

API to create redactions

Reported by: Andy Allan Owned by: rails-dev@…
Priority: minor Milestone:
Component: api Version:
Keywords: Cc:

Description

There is an API to redact individual versions of elements, e.g.

POST /api/0.6/node/123/2/redact?redaction=231

However, there is no API to create the redaction (231) itself, only a web form.

Change History (2)

comment:1 Changed 7 years ago by Tom Hughes

I think that's more or less as intended - redactions are things that are created rarely and by humans.

comment:2 Changed 5 years ago by pnorman

Resolution: wontfix
Status: newclosed

This isn't something that would get used by me, and I'm the person who handles creation of all the redactions, so wontfixing

Note: See TracTickets for help on using tickets.