Opened 7 years ago

Closed 7 years ago

#4467 closed defect (duplicate)

Render current features before previous/abandoned features

Reported by: Shaun McDonald Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

For example any highway tags should be rendered before railway=abandoned or railway=dismantled.

Based on discussion on talk-gb: http://lists.openstreetmap.org/pipermail/talk-gb/2012-July/013502.html

Change History (3)

comment:1 in reply to:  description Changed 7 years ago by Rogerc

Replying to smsm1:

For example any highway tags should be rendered before railway=abandoned or railway=dismantled.

Based on discussion on talk-gb: http://lists.openstreetmap.org/pipermail/talk-gb/2012-July/013502.html

Presumably by 'before' you mean 'in front of', otherwise the abandoned element will overwrtie the current element.

comment:2 Changed 7 years ago by Robert Whittaker

Is this essentially a duplicate of issue #4446 ?

comment:3 Changed 7 years ago by Shaun McDonald

Resolution: duplicate
Status: newclosed

Yes it's a duplicate of #4446

Note: See TracTickets for help on using tickets.