Opened 7 years ago

Closed 7 years ago

#4468 closed defect (duplicate)

Basel-Stadt is NOT in Ajoie/Elsgau

Reported by: johsin18 Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

The Kanton (state) Basel-Stadt is NOT a part of the county Ajoie/Elsgau?. So for the municipality Basel, instead of

Basel, Elsgau, Basel-Stadt, Schweiz, Europa

it should read

Basel, Basel-Stadt, Schweiz, Europa

Link: http://nominatim.openstreetmap.org/search.php?q=basel&viewbox=-299.54%2C86.07%2C299.54%2C-82

The municipalities of Bettingen and Riehen are affected in the same way.

Change History (1)

comment:1 Changed 7 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

DUPLICATE of #4247

Note: See TracTickets for help on using tickets.