Opened 7 years ago

Closed 7 years ago

#4490 closed task (duplicate)

no result in nominatim

Reported by: pegeka Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Location in OSM:

In OSM Data exists the place "Sankt Lorenzen im Paltental" near Liezen, austria. Asking for "St.Lorenzen" or "Sankt Lorenzen" results in some other places and tracks but not the asked place.

Change History (1)

comment:1 Changed 7 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Partial search is currently supported for a single word only. So, in a search for "Lorenzen" the town will eventually turn up. "St. Lorenzen" does not work.

Marking this as a duplicate of #2485.

Note: See TracTickets for help on using tickets.