Opened 7 years ago

Closed 5 years ago

#4500 closed defect (fixed)

Service road rendered above motorway link instead of under

Reported by: Gwilbor Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: service, motorway, link Cc:

Description

A service road will appear above a motorway link even if a lower layer is set for the former. Example: http://www.openstreetmap.org/?mlat=43.85462&mlon=11.11655&zoom=18&layers=M#

Change History (3)

comment:1 Changed 6 years ago by AMB

This looks like a duplicate of #2024.

comment:2 Changed 5 years ago by math1985

This problem is now solved.

comment:3 Changed 5 years ago by math1985

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.