Opened 7 years ago

Closed 5 years ago

#4509 closed defect (fixed)

Mapnik problem: building is missing

Reported by: pvm96@… Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

Missing buildings are right here, in the center: http://www.openstreetmap.org/?lat=54.887919&lon=83.118719&zoom=18&layers=M The data for buildings that are missing has been there for 2 years already, so it is not likely that tiles are updated. See attached potlach screenshot for data. Maybe the problem is level=1 key on one of the buildings, dunno

Attachments (1)

screen.PNG (97.8 KB) - added by pvm96@… 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by pvm96@…

Attachment: screen.PNG added

comment:1 Changed 7 years ago by pvm96@…

Component: adminmapnik
Owner: changed from Tom Hughes to mapnik-team@…

comment:2 Changed 5 years ago by Andy Allan

Resolution: fixed
Status: newclosed

I see buildings there, on all the different styles. Please reopen with links to particular ways if there are still rendering issues.

Note: See TracTickets for help on using tickets.