Opened 7 years ago

Closed 6 years ago

#4573 closed enhancement (duplicate)

Question to ticket: 2381 - "amenity=fountain" not rendered

Reported by: fuettyi Owned by: mapnik-team@…
Priority: critical Milestone:
Component: mapnik Version:
Keywords: fountain amenity rendering Cc:

Description

Hi,

see: https://trac.openstreetmap.org/ticket/2381

OSMARENDER no longer exists, so fountains no longer in OSM-Maps... Please find a solution to render the fountains in MAPNIK! Ticket 2381 is sice nearly on year in status: major / enhancement

The easyest way to start rendering in Mapnik, should be a "blue ball". (I think this should not be a great problem)

Tag on Fuettyi

Change History (1)

comment:1 Changed 6 years ago by clockwerx

Resolution: duplicate
Status: newclosed

Dupe of #2381

Note: See TracTickets for help on using tickets.