Opened 7 years ago

Closed 5 years ago

#4576 closed defect (fixed)

node 1912457301 was deleted but it is still indexed by Nomination

Reported by: wlodek76 Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Hello,

Could you clarify this node 1912457301 ?

In JOSM it could be imported but due losted coordinates it couldn't be localized on the map.

Name of this node "osiedle Dębina", set with a place neighbourgh flag before it should be clarified to get correct, suburb relations, deleted.

Regards,

Wlodzimierz

Change History (2)

comment:1 Changed 7 years ago by Sarah Hoffmann

I suspect that version 3 confused Nominatim where you deleted the place tag. I deleted the node manually for the moment, but this needs some further looking into.

comment:2 Changed 5 years ago by Sarah Hoffmann

Resolution: fixed
Status: newclosed

Cannot reproduce the problem, so closing for now.

Note: See TracTickets for help on using tickets.