Opened 12 years ago

Closed 12 years ago

#458 closed enhancement (fixed)

Patch to make applet support API 0.4

Reported by: Tom Hughes Owned by: steve@…
Priority: major Milestone:
Component: applet Version:
Keywords: Cc:

Description

The attached patch makes the applet support version 0.4 of the API.

Attachments (1)

api.patch (2.5 KB) - added by Tom Hughes 12 years ago.
Patch for API 0.4 support in the applet

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by Tom Hughes

Attachment: api.patch added

Patch for API 0.4 support in the applet

comment:1 Changed 12 years ago by Tom Hughes

I see Nickb has now committed an update to the applet to use the 0.4 API so most of this patch is redundant. He didn't bump the applet version to 1.1 though, which is something SteveC asked me to do with the API change.

comment:2 Changed 12 years ago by Tom Hughes

Resolution: fixed
Status: newclosed

Applet version now bumped to 1.1 by r3284.

Note: See TracTickets for help on using tickets.