Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4588 closed defect (fixed)

"...more OSM coming soon" tiles display the old logo.

Reported by: dneelyep@… Owned by: rails-dev@…
Priority: minor Milestone: Wishlist
Component: website Version:
Keywords: logo Cc:

Description

When a "...more OSM coming soon" tile gets displayed on the slippy map, an OSM logo is also displayed on the tile. This logo is a previous version of the logo that is inconsistent with the logo displayed on the upper-left hand of openstreetmap.org. Ideally, both logos should match.

Change History (4)

comment:1 Changed 7 years ago by Tom Hughes

It's pretty much impossible to get that tile now isn't it? OpenLayers? 2.12 won't let you zoom out far enough to trigger it...

I guess it might still happen when there's a network problem or something, but it's certainly not going to happen very often.

comment:2 Changed 7 years ago by don-vip

I see it every day at work, but this is one of the many bugs caused by our annoying enterprise proxy. By the way, I don't understand the message, as in my case, more OSM will never come :)

comment:3 Changed 7 years ago by Tom Hughes

Resolution: fixed
Status: newclosed

I've updated the image now anyway - it should deploy shortly.

comment:4 Changed 7 years ago by dneelyep@…

In case it helps diagnose anything, the tile displayed for me while zoomed in at maximum zoom level, at http://www.openstreetmap.org/?lat=38.2089418172836&lon=-85.7554391026497&zoom=18 Unfortunately I've closed the tab that displayed the error, so I don't have a screenshot to include.

And great, many thanks TomH.

Note: See TracTickets for help on using tickets.