Opened 7 years ago

Closed 6 years ago

#4590 closed defect (duplicate)

http://osm.org Cycle Map is missing key

Reported by: OpenBrian Owned by: Andy Allan
Priority: major Milestone:
Component: opencyclemap Version:
Keywords: key, legend, map Cc:

Description

There's no description for blue dashed lines or transparent red lines, or anything.

Not sure if this ticket should be filed under opencyclemap or website.

Attachments (1)

osm_cycle_map_key.png (175.2 KB) - added by OpenBrian 7 years ago.
screenshot of cycle map with empty key

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by OpenBrian

Attachment: osm_cycle_map_key.png added

screenshot of cycle map with empty key

comment:1 Changed 6 years ago by ppawel@…

Resolution: duplicate
Status: newclosed

This is a duplicate of #4387.

Note: See TracTickets for help on using tickets.