Opened 7 years ago

Closed 7 years ago

#4627 closed defect (duplicate)

Toolbox "sticks" to background, moves out of window when panning

Reported by: homeslice60148@… Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: toolbox Cc:

Description

I've only had this problem over the last few hours, but the toolbox seems to "stick" to the background. When entering the "Edit" function and using Bing as a background, dragging the map down (or South) moves everything but the toolbox. It seems to "ride" the map straight out of the window. I believe this is related to: https://trac.openstreetmap.org/ticket/4626. Screenshot attached.

Change History (1)

comment:1 Changed 7 years ago by ToeBee

Resolution: duplicate
Status: newclosed

Technically ticket #4628 is a duplicate of this one but it has the screenshot so I'm closing this one.

Note: See TracTickets for help on using tickets.