Opened 7 years ago

Closed 5 years ago

#4640 closed defect (invalid)

Supermarket only shown at zoom level 16

Reported by: mike@… Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

Looking at a map of Hanford, Stoke-on-Trent, England using http://www.openstreetmap.org/?lat=52.9763&lon=-2.19852&zoom=16 I can see a Co-Op supermarket near the junction of Mayne Street and Bankhouse Road at zoom level 16. If I zoom in further, other nearby shops, a post box and post office are shown, but the supermarket disappears. I would expect the supermarket to remain visible as I zoom in further.

I am using Internet Explorer 9.

Change History (2)

comment:1 Changed 7 years ago by Tom Hughes

Component: websitemapnik
Owner: changed from rails-dev@… to mapnik-team@…

comment:2 Changed 5 years ago by math1985

Resolution: invalid
Status: newclosed

I cannot reproduce this issue, so I will close this one.

Note: See TracTickets for help on using tickets.