Opened 6 years ago

Closed 5 years ago

#4654 closed defect (duplicate)

[buildings] render buidling=greenhouse differently

Reported by: sanderd17 Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: mapnik, greenhouse, rendering Cc: ffes

Description

Most buildings are about the same, but greenhouses look completely different, both, from on the ground and from aerial pictures.

But when you're on a place where there are a lot of greenhouses on the ground, the map looks just the same as when you're in a factory.

Currently, there are over 15.000 objects tagged with "building=greenhouse".

So I would propose a different rendering for that. I suggest a very pale version of the current building colour would do. Something like #EBDDDB (even paler than houses)

Thanks in advance

Change History (4)

comment:1 Changed 6 years ago by Circeus

please ignore. This was intended for a different ticked and I got confused in my tabs.

Last edited 6 years ago by Circeus (previous) (diff)

comment:2 Changed 6 years ago by ffes

Cc: ffes added

Related to #2334

Sample of a single greenhouse mapped as such: http://osm.org/go/0E4IIBw2p--

comment:3 Changed 5 years ago by math1985

Summary: render buidling=greenhouse differently[buildings] render buidling=greenhouse differently

comment:4 Changed 5 years ago by math1985

Resolution: duplicate
Status: newclosed

This issue is now being discussed on Github: https://github.com/gravitystorm/openstreetmap-carto/issues/738 Therefore, I will close the issue here.

Note: See TracTickets for help on using tickets.