Opened 7 years ago

Closed 7 years ago

#4661 closed defect (duplicate)

Bridges Not Rendering (accidental duplicate, can't find the delete button. Sorry)

Reported by: insertuser Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: rendering Cc:

Description

Bridges tagged bridge=* but not labeled as the generic bridge=yes, do not appear to be rendering as bridges. I have seen this for bridge=swing and bridge=lift. This is especially problematic when you have a canal crossing over another canal as nothing at all is distinguishable.

Examples: canal over canal http://www.openstreetmap.org/browse/way/177849046

road over canal (renders as just a road not a bridge) http://www.openstreetmap.org/browse/way/177850491

footpath over canal (rendered as footpath through canal) http://www.openstreetmap.org/browse/way/114325562

also the road next to it (actually the same bridge) http://www.openstreetmap.org/browse/way/114325566

Surely all bridge=* should be rendered as bridges.

Change History (2)

comment:1 Changed 7 years ago by insertuser

Summary: Bridges Not RenderingBridges Not Rendering (accidental duplicate, can't find the delete button. Sorry)

comment:2 Changed 7 years ago by rickmastfan67

Resolution: duplicate
Status: newclosed

Closed as a duplicate of #4660.

Note: See TracTickets for help on using tickets.